如果在windows的docker上遇到docker-compose版本过低的问题 / 使用了windows的container的切换
发布于 13 天前 作者 yutiansut 112 次浏览 最后一次编辑是 5 小时前 来自 文档

image.png 原因 你在windows上用了windows的container

1.右键小海豚 image.png

  1. 因为你选错了container 所以你的界面应该是

swith to linux containers

点一下

3.重启电脑

1 回复

似乎现在windows的container的docker-compose也升级了 不会报版本过低的bug 但是会报这种 解决方法一样

image.png

回到顶部